Eingeschränkte Erreichbarkeit der Schnittstellen und des Portals | Limited accessibility of the interfaces and portal
Incident Report for myOpenFactory Software GmbH
Resolved
Dieser Vorfall wurde behoben.

/

This incident has been resolved.
Posted Mar 13, 2024 - 17:54 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2024 - 16:29 CET
Monitoring
Aktuell kann es aufgrund einer Störung bei einem unserer Dienstleister zu Einschränkungen in der Erreichbarkeit unserer Schnittstellen und des Portals kommen.
Wir überwachen weiterhin unsere Systeme.
__________

Due to a malfunction at one of our service providers, there may currently be restrictions in the accessibility of our interfaces and the portal. We are monitoring our systems.
Posted Mar 12, 2024 - 14:12 CET
This incident affected: Schnittstellen | interfaces (AS2-Schnittstelle | AS2-interface, HTTP(S)-Schittstelle | HTTP(S)-interface, X.400-Schnittstelle | X.400-interface, OFTP(2)-Schnittstelle | OFTP(2)-interface, SFTP-Schnittstelle | SFTP-interface, FTP-Schnittstelle | FTP-interface, E-Mail Schnittstelle | e-mail interface (SMTP), Rest-Schnittstelle | Rest-interface) and Nachrichtenverarbeitung | message processing, Portal (Web-EDI) | portal (web edi).